Internet Performance Issue - Monitoring Incident
Incident Report for RamQuest - op2 - Closing Market
Resolved
We have been monitoring the system and have seen no further interruptions in service. This is the last update on the status of this issue that we will post.

We apologize for the disruption and thank you for your patience while worked to resolve the issue.
Posted about 1 month ago. Mar 21, 2019 - 18:28 CDT
Monitoring
We have identified and are currently monitoring issues by multiple internet providers in the Midwest region of the United States. Specifically CenturyLink/L3 and AT&T are experiencing issues causing high latency. We will post additional updates on the status page as more information becomes available.

We appreciate your patience as we work to resolve these issues and if you have any questions about this, please contact our support team at 214.291.1616.
Posted about 1 month ago. Mar 21, 2019 - 12:15 CDT
This incident affected: op2 Login.