Closing Market Access Issue - Error messages during login
Incident Report for RamQuest - op2 - Closing Market
Resolved
The Closing Market Support team at RamQuest has validated that the issues with error messages when attempting to access Closing Market have been resolved. Please contact our Closing Market Support team (support@closingmarket.com) if you are still experiencing any issues when accessing Closing Market.
Posted 3 months ago. Jun 21, 2018 - 15:42 CDT
Monitoring
The Closing Market Support team has identified and resolved the issue that was preventing login to Closing Market. Our team will continue to monitor the site for any errors over the next 24 hours and will close this case as 'Resolved' if no additional issues are reported. Please contact support@closingmarket.com if you experience any issues with access to Closing Market.
Posted 3 months ago. Jun 21, 2018 - 14:05 CDT
Investigating
The Closing Market Support team is currently investigating reports of access issues with Closing Market. Users are reporting error messages when attempting login. RamQuest Support is currently working to identify the cause and resolution to this issue. We will update this site as this issue is being resolved.
Posted 3 months ago. Jun 21, 2018 - 13:54 CDT
This incident affected: Closing Market.