op2 Central Time Users – Unable to login and outlook issues
Incident Report for RamQuest - op2 - Closing Market
Resolved
We have been monitoring the reported items for the last 7 days. The Outlook profile and login issues have been resolved.

We apologize for the disruption and thank you for your patience while we worked to resolve the issue.
Posted 3 months ago. Aug 27, 2018 - 21:57 CDT
Monitoring
We have identified and found resolutions to the problem. We are currently monitoring and contacting customers.
Posted 3 months ago. Aug 20, 2018 - 21:07 CDT
Investigating
The op2 support and administrator team has validated problems with both logging in and accessing outlook profiles.
We’ll continue working on the issue until resolved, please feel free to open a support ticket and we apologize for the delayed response.
Posted 3 months ago. Aug 20, 2018 - 14:50 CDT
This incident affected: op2 Login and Email.