UPS - Closing Market Access
Incident Report for RamQuest - op2 - Closing Market
Resolved
This incident has been resolved.
Posted 4 months ago. Jan 19, 2018 - 12:06 CST
Update
The Closing Market Support team at RamQuest has validated that this issue has been resolved by the service provider and this incident is resolved. Please contact Closing Market Support (support@closingmarket.com) if you are experiencing issues with errors when accessing the UPS integration through Closing Market.
Posted 4 months ago. Jan 19, 2018 - 07:37 CST
Monitoring
RamQuest Closing Market support has confirmed resolution to the issue with accessing the UPS integration. Closing Market users are able to utilize this integration without error. We will continuing to monitor this incident and will update the status to 'Resolved' if there are no other reports of UPS integration errors by Friday, January 19th at 8am (cst).
Posted 4 months ago. Jan 18, 2018 - 11:05 CST
Identified
Closing Market Support has identified the root of the issue with accessing the UPS integration in Closing Market and are working as quickly as possible to get it resolved.
We encourage you to keep checking this status page for regular updates about this issue.
We appreciate your patience as we work to resolve these issues and if you have any questions about this, please contact our support team at 214.291.1616.
Posted 4 months ago. Jan 18, 2018 - 10:30 CST
Investigating
The Closing Market team is currently investigating issues surrounding a service outage with the Closing Market - UPS integration. Users of this integration may see an error: "The underlying connection was closed: An unexpected error occurred on a send." Support is currently working with our partner UPS to identify the source of this issue and establish a resolution as quickly as possible.
Posted 4 months ago. Jan 18, 2018 - 08:24 CST
This incident affected: Closing Market.