Potential Document Issues
Incident Report for RamQuest Systems
Resolved
This incident has been resolved.
Posted Apr 02, 2021 - 10:05 CDT
Monitoring
A fix has been implemented and we are monitoring the results. If your documents were impacted, they should now be restored to prior behavior. If you believe you still have an issue, please don't hesitate to contact our support team at 214.291.1616.
Posted Apr 01, 2021 - 13:26 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 01, 2021 - 08:49 CDT
Investigating
At RamQuest, we take our service and your business operations very seriously. We're currently investigating an issue with the op2 solution that may be impacting some of your document templates in CCE. Please know that we're actively working to correct this as quickly as possible.

We're also committed to keeping you updated about this situation and will post updates, as we have them, on this page so that you have visibility into the status of your op2 solution.

We appreciate your patience as we work to resolve this issue. And, if you have any questions about this, please don't hesitate to contact our support team at 214.291.1616.
Posted Apr 01, 2021 - 08:39 CDT
This incident affected: OP2 (op2 Login).