Simplifile eRecording - Intermittent recording submission errors
Incident Report for RamQuest - op2 - Closing Market
Resolved
The Closing Market Support team at RamQuest has validated that this issue has been resolved by the service provider and this incident is closed. Please contact Closing Market Support (support@closingmarket.com) if you are experiencing issues with errors when submitting additional documents for recording when using the Simplifile eRecording integration.
Posted 6 months ago. Nov 21, 2017 - 09:28 CST
Monitoring
RamQuest Closing Market support has worked with the service provider to verify that a resolution is in place to resolve the issue generating errors from the Simplifile eRecording integration. Our support team has confirmed that eRecording functionality within this integration has returned to it's expected state. We will continue to monitor this incident and update if there are any additional reports of this issue. Closing Market will close this Incident after 24 hours if there are no additional reports of errors related to this integration.
Posted 6 months ago. Nov 17, 2017 - 07:49 CST
Identified
Closing Market Support has identified the cause of the issue with intermittent errors seen by users of the Simplifile eRecording integration. Our team is working with the service provider to resolve this issue after business hours this evening (11/15). We will update this status page once our team has confirmed the resolution is in place and working accurately for our customers.
Posted 6 months ago. Nov 15, 2017 - 16:28 CST
Investigating
The Closing Market Support team is currently investigating reports of intermittent issues with our Simplifile eRecording integration. Users are reporting error messages when adding documents for recording following the initial submission. RamQuest is currently working with the service provider to identify the cause and resolution to this issue. We will update this site as this issue is identified and resolved.
Posted 6 months ago. Nov 15, 2017 - 15:47 CST
This incident affected: Closing Market.