Service Degradation - Investigating
Incident Report for RamQuest - op2 - Closing Market
Resolved
We have been monitoring the system and have seen no further interruptions in service. This is the last update on the status of this issue that we will post.

We apologize for the disruption and thank you for your patience while worked to resolve the issue.
Posted Apr 21, 2020 - 11:07 CDT
Monitoring
We have identified the connectivity issues related to internet provider CenturyLink and resolved the issue by routing all op2 internet traffic through AT&T. The problems experienced with signing into op2 caused by this issue should be resolved.

We will continue to monitor the system to ensure no further interruptions and will post any additional information to this status page.

We appreciate your patience as we work to resolve these issues and if you have any questions about this, please contact our support team at 214.291.1616.
Posted Apr 21, 2020 - 10:29 CDT
Identified
We have identified that there is an issue with one of the major internet carriers, CenturyLink and this is causing connectivity issues when accessing op2. We are in the process of rerouting our internet traffic away from CenturyLink and over to AT&T internet.

https://downdetector.com/status/centurylink/map/

We encourage you to keep checking this status page for regular updates about this issue.

We appreciate your patience as we work to resolve these issues and if you have any questions about this, please contact our support team at 214.291.1616.
Posted Apr 21, 2020 - 10:01 CDT
Investigating
We at RamQuest take service and your business operations very seriously. We are currently actively investigating an issue which may be impacting your daily functions. Please know that we are working to correct this issue as quickly as possible.

We will keep you updated at regular intervals on our progress toward resolution on this system status page so that you can maintain real-time visibility into the condition of our systems.

We appreciate your patience as we work to resolve these issues and if you have any questions about this, please contact our support team at 214.291.1616.
Posted Apr 21, 2020 - 09:44 CDT
This incident affected: op2 Login.