op2 Email
Incident Report for RamQuest - op2 - Closing Market
Resolved
We have been monitoring the system and have seen no further interruptions in service. This is the last update on the status of this issue that we will post.

We apologize for the disruption and thank you for your patience while worked to resolve the issue.
Posted 12 months ago. Sep 25, 2017 - 20:49 CDT
Monitoring
We have identified and resolved the issue and op2 email access has been restored. This was a very isolated issue which affected only a small number of users. We will continue to monitor the system to ensure no further interruptions and will post any additional information to this status page.

We appreciate your patience as we work to resolve these issues and if you have any questions about this, please contact our support team at 214.291.1616.
Posted 12 months ago. Sep 25, 2017 - 09:17 CDT
Identified
We have identified the root of this issue and are working as quickly as possible to get it resolved.

We encourage you to keep checking this status page for regular updates about this issue.

We appreciate your patience as we work to resolve these issues and if you have any questions about this, please contact our support team at 214.291.1616.
Posted 12 months ago. Sep 25, 2017 - 09:10 CDT
Investigating
We at RamQuest take service and your business operations very seriously. We are currently actively investigating an issue which may be impacting your daily functions related to using email within op2. Please know that we are working to correct this issue as quickly as possible.

We will keep you updated at regular intervals on our progress toward resolution on this system status page so that you can maintain real-time visibility into the condition of our systems.

We appreciate your patience as we work to resolve these issues and if you have any questions about this, please contact our support team at 214.291.1616.
Posted 12 months ago. Sep 25, 2017 - 08:37 CDT
This incident affected: Email.