Closing Market - UPS Integration
Incident Report for RamQuest - op2 - Closing Market
Resolved
We have been monitoring the system and have seen no further interruptions in service. This is the last update on the status of this issue that we will post.

We apologize for the disruption and thank you for your patience while worked to resolve the issue.
Posted 10 months ago. Aug 06, 2017 - 19:44 CDT
Monitoring
We have resolved the issue. The UPS Closing Market integration functionality has been restored. We will continue to monitor the integration to ensure no further interruptions and will post any additional information to this status page.

We appreciate your patience as we work to resolve these issues and if you have any questions about this, please contact our support team at 214.291.1616.
Posted 10 months ago. Aug 06, 2017 - 13:48 CDT
Identified
We have identified the root of this issue and are working as quickly as possible to get it resolved.

We encourage you to keep checking this status page for regular updates about this issue.

We appreciate your patience as we work to resolve these issues and if you have any questions about this, please contact our support team at 214.291.1616.
Posted 10 months ago. Aug 06, 2017 - 13:44 CDT
Investigating
We are currently investigating a reported issue with UPS and Closing Market, which may be impacting your daily functions. If you are receiving the following error, "The conversion of the UPS Label to PDF has failed. Please try again. If the problem persists, please contact customer support." please know that we are working to correct this issue as quickly as possible.

We will keep you updated at regular intervals on our progress toward resolution on this system status page so that you can maintain real-time visibility into the condition of our systems.

We appreciate your patience as we work to resolve these issues and if you have any questions about this, please contact our support team at 214.291.1616.
Posted 10 months ago. Aug 06, 2017 - 13:36 CDT
This incident affected: Closing Market.