Closing Corp - DART integration - Closing Market Access
Incident Report for RamQuest - op2 - Closing Market
Resolved
The Closing Market Support team at RamQuest has validated that the issues with error message (example: 'Object reference not set to an instance of an object') when attempting to access the Closing Corp integration have been resolved. Please contact our Closing Market Support team (support@closingmarket.com) if you are still experiencing issues when using the integration.
Posted 5 months ago. Jun 20, 2018 - 14:01 CDT
Monitoring
The Closing Market Support team has identified and resolved the issue with the Closing Corp DART integration that was causing 'Object reference' errors for some users. Our team will monitor this integration for errors over the next 24 hours and will close this case as 'Resolved' if no additional issues are reported. Please contact support@closingmarket.com if you experience any issues with this integration.
Posted 5 months ago. Jun 19, 2018 - 15:58 CDT
Identified
The Closing Market Support team has identified the cause of the issue with the Closing Corp DART integration that is causing 'Object reference' errors when for some users. Our team working with this provider to test and implement a resolution as quickly as possible.
Posted 5 months ago. Jun 19, 2018 - 12:42 CDT
Investigating
The Closing Market Support team is investigating an issue with the Closing Corp DART integration. Users of this integration are currently experiencing an issue with the 'Get Recording Offices' function when using RamQuest One. An error message of 'Object reference not set to an instance of object' is returned on the request. We are working with the support team at Closing Corp to resolve this issue and will update this page with the status of the integration once a resolution is identified.
Posted 5 months ago. Jun 19, 2018 - 09:22 CDT
This incident affected: Closing Market.