Unplanned Outages - Investigating Incident
Incident Report for RamQuest - op2 - Closing Market
Resolved
We have been monitoring the system and have seen no further interruptions in service. This is the last update on the status of this issue that we will post.

We apologize for the disruption and thank you for your patience while worked to resolve the issue.
Posted Mar 06, 2020 - 10:38 CST
Update
If you continue to experience issues logging into op2, try closing your browser and clearing the cache.

We appreciate your patience as we work to resolve these issues and if you have any questions about this, please contact our support team at 214.291.1616.
Posted Mar 06, 2020 - 09:02 CST
Monitoring
We have identified and resolved the issue and the ability to log into op2 has been restored. We will continue to monitor the system to ensure no further interruptions and will post any additional information to this status page.

We appreciate your patience as we work to resolve these issues and if you have any questions about this, please contact our support team at 214.291.1616.
Posted Mar 06, 2020 - 08:53 CST
Investigating
We at RamQuest take service and your business operations very seriously. We are currently actively investigating an issue which may be impacting your daily functions. Please know that we are working to correct this issue as quickly as possible.

We will keep you updated at regular intervals on our progress toward resolution on this system status page so that you can maintain real-time visibility into the condition of our systems.

We appreciate your patience as we work to resolve these issues and if you have any questions about this, please contact our support team at 214.291.1616.
Posted Mar 06, 2020 - 07:18 CST
This incident affected: op2 Login.