Planned Outages - Scheduled Maintenance In Progress
Incident Report for RamQuest - op2 - Closing Market
Resolved
This was incorrectly entered as an Incident rather than Scheduled Maintenance for the Training environment.
Posted 3 months ago. Jun 01, 2018 - 09:19 CDT
Update
We are continuing to investigate this issue.
Posted 3 months ago. Jun 01, 2018 - 09:14 CDT
Investigating
Maintenance to the Op2 Training environment is underway.

We are currently in Phase 1 of 2 Phases with the expected duration of this phase to be 24 hours.

Continue to check back for updates on progress as well as notification when the maintenance is complete.
Posted 3 months ago. Jun 01, 2018 - 06:50 CDT
This incident affected: op2 Login.