Closing Market - Access Issues
Incident Report for RamQuest - op2 - Closing Market
Resolved
The Closing Market Support team at RamQuest has validated that the issues with error messages (examples: 'Could not create secure SSL/TLS secure channel' and 'Object reference not set to an instance of an object') when attempting to access CM integration have been resolved. Please contact Closing Market Support (support@closingmarket.com) if you are still experiencing issues when using Closing Market.
Posted 8 months ago. Jan 19, 2018 - 12:10 CST
Monitoring
RamQuest Closing Market support has confirmed resolution to the issue where users were seeing a variety of error messages (examples: 'Could not create secure SSL/TLS secure channel' and 'Object reference not set to an instance of an object') when attempting to access CM integration. Closing Market users are able to access all integrations without error. We will continuing to monitor this incident and will update the status to 'Resolved' if there are no other reports of access errors by Friday, January 19th at 11:30am (cst).
Posted 8 months ago. Jan 18, 2018 - 13:50 CST
Identified
Closing Market Support has identified the source of the issue with access errors for some users of Closing Market. We are working to implement a resolution and will update this page as soon as our team is able to verify access for our users.
Posted 8 months ago. Jan 18, 2018 - 13:16 CST
Investigating
The Closing Market Support team is currently investigating reports of users being unable to access integrations through Closing Market. Users may experience errors stating 'The request was aborted: Could not create SSL/TLS secure channel'. Support will update this Status Incident with details related to a resolution as soon the source of the errors has been identified.
Posted 8 months ago. Jan 18, 2018 - 12:27 CST
This incident affected: Closing Market.