Unplanned Outages - Monitoring Incident
Incident Report for RamQuest Systems
Resolved
We have been monitoring the system and have seen no further interruptions in service. This is the last update on the status of this issue that we will post.

We apologize for the disruption and thank you for your patience while worked to resolve the issue.
Posted Sep 18, 2017 - 11:25 CDT
Monitoring
We have identified and resolved the issue and the op2 login service has been restored. We will continue to monitor the system to ensure no further interruptions and will post any additional information to this status page.

We appreciate your patience as we work to resolve these issues and if you have any questions about this, please contact our support team at 214.291.1616.
Posted Sep 18, 2017 - 08:25 CDT
This incident affected: OP2 (op2 Login).