Closing Market - Errors when accessing the TPR
Incident Report for RamQuest - op2 - Closing Market
Resolved
The Closing Market team has resolved the issue identified on 9/18 that had created a service disruption for some users when accessing the TPR. Please contact Support@ClosingMarket.com if this issue is not resolved when accessing Closing Market. Thank you!
Posted about 1 year ago. Sep 19, 2017 - 16:51 CDT
Update
The Closing Market team has resolved the issue that had created a service disruption for some users when accessing the TPR. We will continue to monitor this resolution throughout the business day (9/19). We will update this status as 'Resolved' if complete functionality if validated through 9/19/2017.
Posted about 1 year ago. Sep 19, 2017 - 09:44 CDT
Monitoring
Closing Market Support continues to monitor the intermittent errors when accessing TPRs. The Closing Market team has identified a resolution to this issue and will implement outside of normal business hours on Monday, Sept. 18th. We will update this status page when complete functionality is restored.
Posted about 1 year ago. Sep 18, 2017 - 16:33 CDT
Identified
Closing Market Support has identified the cause of the reported intermittent errors when accessing TPRs. The Closing Market support team is currently working toward a resolution and will update this status page when functionality is restored.
Posted about 1 year ago. Sep 18, 2017 - 14:30 CDT
Investigating
Closing Market users are reporting intermittent errors when accessing TPRs. The Closing Market support team is aware of this issue and is currently investigating a resolution.
Posted about 1 year ago. Sep 18, 2017 - 14:16 CDT
This incident affected: Closing Market.