Closing Market - FedEx integration
Incident Report for RamQuest - op2 - Closing Market
Resolved
We have been monitoring the FedEx Integration and have not logged any errors in the past 24 hours however; FedEx continues to report intermittent issues. We will reopen this incident if we encounter any further errors in the logs.
Posted 10 months ago. Aug 08, 2017 - 15:12 CDT
Update
The Closing Market FedEx integration has been working without error or issue since 1:30 PM CST. FedEx is still officially reporting intermittent service disruptions. We will continue to monitor.
Posted 10 months ago. Aug 07, 2017 - 18:55 CDT
Monitoring
The Closing Market FedEx integration has been working without error or issue for the last hour. FedEx is still officially reporting intermittent service disruptions. We will continue to monitor.
Posted 10 months ago. Aug 07, 2017 - 12:27 CDT
Update
FedEx has confirmed that they are having intermittent service issues this morning causing errors with the integration. They do not have an ETA at this time. We will provide an update as soon as we have more information.
Posted 10 months ago. Aug 07, 2017 - 09:53 CDT
Identified
We have identified the root cause of this issue with the Closing Market FedEx integration and are working as quickly as possible to get it resolved.

We encourage you to keep checking this status page for regular updates about this issue.

We appreciate your patience as we work to resolve these issues and if you have any questions about this, please contact our support team at 214.291.1616.
Posted 10 months ago. Aug 07, 2017 - 09:09 CDT
Investigating
We are currently actively investigating an issue with the Closing Market FedEx integration which may be impacting your daily functions. Please know that we are working to correct this issue as quickly as possible.

We will keep you updated at regular intervals on our progress toward resolution on this system status page so that you can maintain real-time visibility into the condition of our systems.

We appreciate your patience as we work to resolve these issues and if you have any questions about this, please contact our support team at 214.291.1616.
Posted 10 months ago. Aug 07, 2017 - 08:50 CDT
This incident affected: Closing Market.