Closing Market Outage
Incident Report for RamQuest Systems
Resolved
We have resolved the issue with the Closing Market network that may have been impacting your operation. The Closing Market systems have been brought back online and are functioning.

We appreciate your patience as we worked to resolve this and, if you have any questions please don't hesitate to contact our support team at 214.291.1616.
Posted Jul 19, 2024 - 18:04 CDT
Monitoring
We have implemented a fix for an issue with the Closing Market network that may have been impacting your operation. The Closing Market systems have been brought back online and we continue to monitor the systems related to Closing Market for stability. Additionally, we're also committed to keeping you updated about this situation and will post updates, as we have them, on this page so that you have visibility into status updates about this Closing Market issue.

We appreciate your patience as we have worked to resolve this and, if you have any questions please don't hesitate to contact our support team at 214.291.1616.
Posted Jul 19, 2024 - 12:32 CDT
Identified
We've identified the issue with the Closing Market network that may be impacting your operation. The incident is being caused by a global Microsoft Outage. Please know that we're actively working to correct this as quickly as possible. Additionally, we're also committed to keeping you updated about this situation and will post updates, as we have them, on this page so that you have visibility into status updates about this Closing Market issue.

We appreciate your patience as we work to resolve this and, if you have any questions please don't hesitate to contact our support team at 214.291.1616.
Posted Jul 19, 2024 - 07:10 CDT
Update
We are continuing to investigate this issue.
Posted Jul 19, 2024 - 07:06 CDT
Investigating
We're currently investigating an issue with the Closing Market network that may be impacting your operation. Please know that we're actively working to identify and correct this as quickly as possible. Additionally, we're also committed to keeping you updated about this situation and will post updates, as we have them, on this page so that you have visibility into status updates about this Closing Market issue.

We appreciate your patience as we work to resolve this and, if you have any questions please don't hesitate to contact our support team at 214.291.1616.
Posted Jul 19, 2024 - 07:05 CDT
This incident affected: Closing Market.