Patriot Search - Search results document not delivering to FileScan
Incident Report for RamQuest - op2 - Closing Market
Resolved
The Closing Market team has resolved the issue identified on 10/16 that had created a document delivery delay for users of the Patriot Search integration. Please contact Support@ClosingMarket.com if this issue is not resolved when accessing Closing Market. Thank you!
Posted 9 months ago. Oct 17, 2017 - 12:11 CDT
Update
RamQuest Closing Market support has confirmed that Patriot Search documents are being delivered to FileScan as intended and without delivery delays. We will continuing to monitor this issue and will mark this incident as 'Resolved' if there are no other reports of delayed delivery by Tuesday, October 17th at 12pm (cdt).
Posted 9 months ago. Oct 16, 2017 - 17:18 CDT
Monitoring
RamQuest Closing Market support has identified the issue with delayed delivery of Patriot Search documents to FileScan. Our team has confirmed that Patriot Search documents have resumed delivering to FileScan. We will continue to monitor this incident and update if there are any additional delivery delays.
Posted 9 months ago. Oct 16, 2017 - 10:04 CDT
Investigating
The Closing Market Support team is currently investigating reports of Patriot Search results documents not delivering to FileScan. We will update this site as this issue is identified and resolved.
Posted 9 months ago. Oct 16, 2017 - 08:54 CDT
This incident affected: Closing Market.