RealEC Events Delivery
Incident Report for RamQuest - op2 - Closing Market
Resolved
RamQuest Closing Market support has confirmed that normal processing times have returned to the delivery of events from RealEC to the title agents' production systems. After monitoring the successful delivery of RealEC events for the last 24 hours, we are updating the status of this incident to resolved.
Posted about 1 year ago. Sep 23, 2017 - 14:56 CDT
Monitoring
RamQuest Closing Market support has confirmed that normal processing times have returned to the delivery of events from RealEC to the title agents' production systems. Closing Market support will continue to monitor event delivery related to this incident for the next 24 hours. We will update this status as 'Resolved' if complete functionality if validated through 9/23/2017.
Posted about 1 year ago. Sep 22, 2017 - 13:03 CDT
Identified
RamQuest Closing Market support has identified an issue with delayed delivery of events from RealEC to the title agents' production systems. Closing Market support has confirmed that events are processing normally. We will continue to monitor this incident and update if there are any additional processing delays.
Posted about 1 year ago. Sep 22, 2017 - 11:56 CDT
This incident affected: Closing Market.