Closing Market Data/Document Processing Delays
Incident Report for RamQuest - op2 - Closing Market
Resolved
This incident has been resolved.
Posted Jul 02, 2019 - 11:28 CDT
Monitoring
Our data processing infrastructure is indicating a delay in our document and data delivery. This issue has been identified and resolved. We are continuing to monitor. No data has been lost and the system should be caught up shortly.
Posted Jul 02, 2019 - 09:02 CDT
Investigating
Our data processing infrastructure is indicating a delay in our document and data delivery. No data has been lost and the system should be caught up shortly.
Posted Jul 02, 2019 - 07:58 CDT
This incident affected: Closing Market.