Unplanned Incoming Email Delay - Resolved
Incident Report for RamQuest - op2 - Closing Market
Resolved
We have been monitoring the system and have seen no further delay with the incoming email service. This is the last update on the status of this issue that we will post.

We apologize for the disruption and thank you for your patience while worked to resolve the issue.
Posted Apr 14, 2020 - 15:44 CDT
Monitoring
We have worked with our email services provider partner, identifying and resolving the issue of timely delivery of incoming emails. We will continue to monitor the system to ensure no further interruptions and will post any additional information to this status page.

We appreciate your patience as we work to resolve these issues and if you have any questions about this, please contact our support team at 214.291.1616.
Posted Apr 14, 2020 - 14:45 CDT
Identified
We have identified the root of this issue and are working as quickly as possible with our service provider partner to get it resolved.

Please be aware that this is affecting the timeliness of incoming email service. Some incoming emails may be delayed.

We encourage you to keep checking this status page for regular updates about this issue.

We appreciate your patience as we work to resolve these issues and if you have any questions about this, please contact our support team at 214.291.1616.
Posted Apr 14, 2020 - 13:04 CDT
Investigating
We at RamQuest take service and your business operations very seriously. We are currently actively investigating an issue that may be affecting the timely delivery of incoming email. Outgoing email service does not appear to be affected. Please know that we are working to correct this issue as quickly as possible.

We will keep you updated at regular intervals on our progress toward resolution on this system status page so that you can maintain real-time visibility into the condition of our systems.

We appreciate your patience as we work to resolve these issues and if you have any questions about this, please contact our support team at 214.291.1616.
Posted Apr 14, 2020 - 12:00 CDT
This incident affected: Email.